On Sun, Apr 15, 2012 at 13:09, Barry Smith <bsmith@mcs.anl.gov> wrote:
So   MPIPetsc_xxx() for functions and MPIPETSC_XXX for "macro-like" all caps names?

  Not particularly appealing but I guess it is the right thing to do.

I agree. I'll use this for anything new and rename the old ones when my tree emerges from turmoil, unless someone else beats me to it.