On Mon, Nov 14, 2011 at 7:21 PM, Barry Smith <bsmith@mcs.anl.gov> wrote:
On Nov 14, 2011, at 1:08 PM, Matthew Knepley wrote:
> On Mon, Nov 14, 2011 at 6:18 PM, Barry Smith <bsmith@mcs.anl.gov> wrote:
>
>
>
> Also since Mesh is a generic word but DMMesh is built on Sieve should DMMesh be renamed to DMSieve?DMMesh is kind of like having a PCPRECONDITIONER
>
> I don't like that, because no one will understand what we are talking about. DMMesh makes sense. I might be
> alright with DMUnstructuredMesh, but that is overkill.
>
> Matt
Barry
>
>
> Barry
>
> --
> What most experimenters take for granted before they begin their experiments is infinitely more interesting than any results to which their experiments lead.
> -- Norbert Wiener