[Bug 835] New: Rename jobsPerNode to appsPerNode
https://bugzilla.mcs.anl.gov/swift/show_bug.cgi?id=835 Summary: Rename jobsPerNode to appsPerNode Product: Swift Version: trunk Platform: PC OS/Version: Mac OS Status: NEW Severity: normal Priority: P2 Component: Providers AssignedTo: [email protected] ReportedBy: [email protected] CC: [email protected], [email protected], [email protected]
From J. Margoliash:
Who should I talk to if I want to recommend that jobsPerNode be renamed appsPerNode or appCallsPerNode? It really is confusing to conflate jobs sent to the execution provider (which consist of blocks of coaster worker initializing code, if I understand correctly) with appCalls (which circumvent the job-scheduler dilemma via already set up coaster workers). I'd be happy to voice this opinion on behalf of swift users if it might make a difference.
-- Configure bugmail: https://bugzilla.mcs.anl.gov/swift/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are watching all bug changes.
https://bugzilla.mcs.anl.gov/swift/show_bug.cgi?id=835 --- Comment #1 from Michael Wilde <[email protected]> 2012-09-14 16:03:16 --- Keep jobsPerNode as a synonym for backwards compatibility. -- Configure bugmail: https://bugzilla.mcs.anl.gov/swift/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are watching all bug changes.
https://bugzilla.mcs.anl.gov/swift/show_bug.cgi?id=835 David Kelly <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|NEW |RESOLVED Resolution| |FIXED --- Comment #2 from David Kelly <[email protected]> 2014-02-26 11:57:39 --- New naming scheme implemented in 0.95 -- Configure bugmail: https://bugzilla.mcs.anl.gov/swift/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are watching all bug changes.
participants (1)
-
bugzilla-daemon@mcs.anl.gov