Two problems about MPI_Publish_name/MPI_Loopup_name?
28 Jan
2015
28 Jan
'15
1:56 a.m.
Hi, guys. My example code is the attachment. 1. What is the naming convention of service_name ? The hydra_nameserver CAN'T accept those strings whose length is less than 7. What's the exact naming convention? 2. The length of port_name by MPI_Loopup_name is different with MPI_Publish_name! You can test my code. With best regards. Haozi _______________________________________________ discuss mailing list [email protected] To manage subscription options or unsubscribe: https://lists.mpich.org/mailman/listinfo/discuss
4193
Age (days ago)
4193
Last active (days ago)
0 comments
1 participants
participants (1)
-
haozi